Icedove and Enigmail

A tip for any Debian user trying to get PGP to work in Icedove, Debian’s re-branded version of the Thunderbird Mail client: All the tutorials and forums on the internet telling you to install Enigmail from Thunderbird’s Add-on menu won’t work. It’s not there. Enigmail isn’t compatible with your version of Thunderbird, which is… Icedove. The solution is simple but not obvious; Enigmail needs to be installed from the package manager, a simple

aptitude install enigmail

should do the trick! 😉

One thought on “Icedove and Enigmail

Comments are closed.